Calorie Counter

You are currently viewing the message boards in:

Meals not saving

phwang11phwang11 Posts: 1Member Member Posts: 1Member Member
I've created a few meals in the past, but today I tried to create them and it would say "Meal created."
But then I go to my meals and it only has my old meals there. I tried adding meal tab, and the new meals don't show up there either.

However, when I go back to try to recreate the meal and save it, it states "meal name already used".

Anyone know if this is a current bug?

Replies

  • kekohlekekohle Posts: 1Member, Premium Member Posts: 1Member, Premium Member
    I'm also having this problem.
  • VelinestraVelinestra Posts: 1Member Member Posts: 1Member Member
    I've been having the same problem for the past few days
  • kimny72kimny72 Posts: 9,287Member Member Posts: 9,287Member Member
    If you click on "Help" and look for the Troubleshooting header, there is a link to see known issues there.
  • josephgriffithjosephgriffith Posts: 1Member Member Posts: 1Member Member
    I also have this problem. I created a meal on the 5th (I think... I ate the meal on the 5th, maybe I created it after that, I'm not totally sure), and it does not show up under meals. But if I try to add it again, it says it already exists.

    So I can't delete and re-add it, or select it as a meal.

    There is a 'known issue' for the website that might be the same problem, but there's no date ranges on the bugs. Not sure if that the (presumably) new bug I'm experiencing.
Sign In or Register to comment.