Calorie Counter

Message Boards MFP Suggestions/Feedback
You are currently viewing the message boards in:

LOTS OF ERROR MESSAGES!!

Nettyb1960Nettyb1960 Member, Premium Posts: 2 Member Member, Premium Posts: 2 Member
I am a paid subscriber. Every single day, I get the following message at least twice a day! Lately, the server has had issues!

Sorry, but a server error occurred processing your request. Our team has been notified of the issue.
«1

Replies

  • Aro1300Aro1300 Member, Premium Posts: 1 Member Member, Premium Posts: 1 Member
    I get the same issue.
  • Eppsgrl1Eppsgrl1 Member, Premium Posts: 2 Member Member, Premium Posts: 2 Member
    Yes, same issue!! So frustrating.
  • cmriversidecmriverside Member Posts: 30,419 Member Member Posts: 30,419 Member
    Me too. It's way past annoying. Every single FOOD transaction has to be done twice.
  • lecomanlecoman Member Posts: 29 Member Member Posts: 29 Member
    Constantly using the reload button. Annoying as hell.
  • cmriversidecmriverside Member Posts: 30,419 Member Member Posts: 30,419 Member
    bump

    Fix, please.
  • cckeithjohnstoncckeithjohnston Member Posts: 1 Member Member Posts: 1 Member
    I'm glad it isn't just me! This is really frustrating and certainly unprofessional for a company as large as Under Armor to not fix it.
  • cisar1cisar1 Member Posts: 2 Member Member Posts: 2 Member
    THis service simply DOES NOT WORK :#
  • CookieUnicornNinjaCookieUnicornNinja Member Posts: 16 Member Member Posts: 16 Member
    I’ve been noticing similar issues. Is there an alternative?
  • cisar1cisar1 Member Posts: 2 Member Member Posts: 2 Member
    I need this one to get connected and syncing to my Garmin account
  • try2againtry2again Member Posts: 3,544 Member Member Posts: 3,544 Member
    What I like is, I also seem to be getting a "site down for maintenance" message a lot. But clearly not to fix this problem. :#
  • jaevolnerjaevolner Member Posts: 3 Member Member Posts: 3 Member
    Having this issue as well
  • Olympia80Olympia80 Member Posts: 2 Member Member Posts: 2 Member
    Yep, I have been experiencing this like all of you. :s
  • cmriversidecmriverside Member Posts: 30,419 Member Member Posts: 30,419 Member
    ....annnnnnnd.

    Still.

    bump
  • epiphany29epiphany29 Member Posts: 120 Member Member Posts: 120 Member
    Thank god I'm not alone. Too bad they don't seem too interested in fixing it.
  • zamphir66zamphir66 Member Posts: 509 Member Member Posts: 509 Member
    This is all pretty inexcusable in my opinion. I tweeted at UnderArmour. We'll see if anything happens.
  • cindyp2cindyp2 Member Posts: 3 Member Member Posts: 3 Member
    i've been getting those messages i was beginning to thin it was my computer. but im also getting 'we don't use https. anymore please turn it off your webrowser. i use pc, win 10,and i haven't turned any https extensions on. between the mfp chat which turned out to be a bot, and she made me go to just answer which charged me $1 then spent 20 min tryinig to find an 'expert' that could answer my question. i called them asked for refund, and the guy argues with me for 10 min. but i finally had to get mad to get him to do do the refund
  • zebasschickzebasschick Member Posts: 344 Member Member Posts: 344 Member
    i get those messages at least every 1 out of 2 times i use the site, sometimes 2 out of 3. it's pretty obvious after this time that underarmor isn't concerned about this.

    i wonder if it occurs to UA that someone considering signing up for their paid program might decide not to sign up after they see the constant errors.
  • CipherZeroCipherZero Member Posts: 1,386 Member Member Posts: 1,386 Member
    It's because the web site is complete *kitten*.
  • tuckerrjtuckerrj Member Posts: 1,342 Member Member Posts: 1,342 Member
    And they have the nerve to throw their 'pop up' at every login telling me I need to be a paid subscriber to get the full benefit of the app. HA!
Sign In or Register to comment.