Can't uncheck the Steps-Don't Track Steps box.

tkdgal08
tkdgal08 Posts: 1 Member
Is this a bug? (Unable to get steps from Fitbit). Food/exercise information seems to be syncing between the two apps, but no steps.
Tried unchecking the Don't Track Steps box, but it won't ever clear.

Anyone know the solution?

Best Answer

  • durden
    durden Posts: 1,870 MFP Staff
    Answer ✓
    "Don't Track Steps" isn't a box you can uncheck, you have to have another option to select. If Fitbit isn't showing up as a step partner, then it's not connected correctly. Please reach out to our support team for further assistance with this.

Answers

  • tkdgal08
    tkdgal08 Posts: 1 Member
    How does one reach out to the support team? There's no phone number, chat, all that seems available is links to Troubleshooting topics. That's not helpful when you've directed me to contact "support team"
  • tonyrosario
    tonyrosario Posts: 1 Member
    If "Dont Track" is something you can't uncheck ever, then why display it as an option. That is the dumbest response and non answer I've ever seen. Remove it from the app if it's useless.
  • durden
    durden Posts: 1,870 MFP Staff
    If "Dont Track" is something you can't uncheck ever, then why display it as an option. That is the dumbest response and non answer I've ever seen. Remove it from the app if it's useless.

    You have to have another valid option to select- It's not just an option you tick on and off. If you don't have another step tracker listed on the page, that means you either haven't connected a step tracker, or there has been an issue with your connected step tracker that would need to be addressed. I hope that clarifies.

    To reach our support team for assistance, please visit https://myfitnesspal.zendesk.com/hc/en-us or email directly to [email protected]
This discussion has been closed.