Calorie Counter

You are currently viewing the message boards in:

still not linking?

HuffdoggHuffdogg Posts: 1,967Member Member Posts: 1,967Member Member
I have unlinked and subsequently relinked my accounts more times than I can count and mfp still completely fails to show any fitbit data. I know it was a known issue for awhile. Is it still?

Replies

  • nickchristian3910nickchristian3910 Posts: 30Member Member Posts: 30Member Member
    Mine is the same.
  • eleanorhawkinseleanorhawkins Posts: 724Member Member Posts: 724Member Member
    MFP in general has been playing up all day, then it went down for maintenance. Now it's back up but Fitbit appears to be down. Gremlins in t'internet today.
  • Amin75TAmin75T Posts: 5Member Member Posts: 5Member Member
    Mine still isn't syncing either grrr
  • vitalvoguevitalvogue Posts: 3Member Member Posts: 3Member Member
    Same. Figures the week I decide to re-commit to exercising and tracking my foot MFP and FitBit are having issues and not talking to each other! Yesterday I "disconnected" them from each other then reconnected, and that helped long enough to finally get yesterday's workout credited, but now things are on the fritz again. Is there an official place to report issues, or do we just assume they already know?
  • becomingamachinebecomingamachine Posts: 4Member, Premium Member Posts: 4Member, Premium Member
    Funny timing. I just paid for premium then went to synch and tried like a dozen times, glad it's not just me.
  • babysaffybabysaffy Posts: 182Member Member Posts: 182Member Member
    It's very frustrating! I earned over 700 exercise calories yesterday then today it's suddenly saying 9!!!
    I've tried to stay under all week so to see a red entry this morning is really really annoying. :s
  • alanjohnfrancisalanjohnfrancis Posts: 1Member Member Posts: 1Member Member
    Mine was fully synching until yesterday, but got so frustrated that I took my fitbit activity and manually input it into MyFitnessPal. Not ideal, but at least it gave me how many calories I had left to eat :D
  • 8suzianna8suzianna Posts: 1Member Member Posts: 1Member Member
    Exasperated is an understatement. As with users above - what a performance to update exercise each day! - surely it should just update on the app when bluetooth syncs???
  • CancerKiller826CancerKiller826 Posts: 2Member Member Posts: 2Member Member
    I was just able to get my FitBit and MFP accounts to link. Following MFP post - I had to revoke access on Fitbit account and Delete Fitbit App on MFP account. Then add FitBit app back to MFP. It finally worked after a over a month of problems. We'll see if it sticks or becomes a problem again.
  • babysaffybabysaffy Posts: 182Member Member Posts: 182Member Member
    Thanks all- I will try doing this as its happened again!
  • MattatonMattaton Posts: 1Member Member Posts: 1Member Member
    I just started using MFP a couple days ago. Seems like it'll sync my FB steps maybe twice and then no more. So, it only shows a tiny fraction of my actual step activity on the app. On the website, the calorie burn is accurate, so it's like the MFP app and website aren't staying in sync. The website is definitely getting info from Fitbit. Frustrating.
    Also, FB shows the food, etc. I am logging in MFP. So that works, too. Just no accurate step/calorie count in the MFP app. Definitely doesn't make me want to start paying to Premium, that's for sure.
  • Crazy4YarnCrazy4Yarn Posts: 1Member, Premium Member Posts: 1Member, Premium Member
    So frustrating! Come on MFP! This happened right after I paid for a year because of the ability to link FB and MFP apps. I will have to check and see about the websites, but my FB doesn’t show the food from MFP.
  • floppytallfloppytall Posts: 1Member Member Posts: 1Member Member
    After trying the same things you all have tried, I found a setting that has fixed my issue. I don't know if this will help everyone, but hopefully it helps some of you.

    FYI I'm using a Pixel 2XL with Android version 9 and MyFitnessPal app version 19.8.0.

    Open the app to the homepage and then click "Me" down in the bottom right corner. On this screen click the gear icon in the top right to go into settings. Now scroll down until you see "Steps" and then click on that. On this screen you get to choose the device that MyFitnessPal gets it's steps from so click on "Fitbit Tracker". Mine had a something else selected and doing this immediately fixed my problem.
Sign In or Register to comment.