Anyone else having troubles syncing their Fitbit today



  • chetan04
    chetan04 Posts: 62 Member
    I'm having the same problem. hasn't synced even a step since more than 24 hours
  • scottwendy111
    scottwendy111 Posts: 2 Member
    Go into myfitnesspal, revoke access then restore access. Worked for me
  • 5starshelly
    5starshelly Posts: 43 Member
    I actually am online with fitbit support about this right now. I revoked MFP access and the reallowed after restarting my one it's tracking today. But it still has nothing for yesterday. Does anyone know anything about the big red minus sign that shows next to the fitbit calorie burn? Because it's missing from my exercise screen yesterday.
  • 5starshelly
    5starshelly Posts: 43 Member
    Is there an support area here? Does MFP have chat support?
  • lornaholgate306
    lornaholgate306 Posts: 14 Member
    Hi I've managed to get it to add my steps so far but then when I re sync it doesn't carry on calculating the steps if that makes sense
  • lornaholgate306
    lornaholgate306 Posts: 14 Member
    5 star Shelley one you've revoked and then it's added the info if you do more steps and synced again does it continue to add them??
  • KatieSebanc
    KatieSebanc Posts: 1 Member
    Revoking access and readding it worked for me.... but it will not continued to sync after that point in time.
  • lornaholgate306
    lornaholgate306 Posts: 14 Member
    That's like mine katie
  • cldb77
    cldb77 Posts: 33 Member
    revoking and re-linking finally worked for me after the third attempt, fingers crossed it will continue to sync the rest of the day. I hope this doesn't become a regular issue
  • cldb77
    cldb77 Posts: 33 Member
    just run up and stairs a couple of times to see if it will re-sync again and nope its stuck again. i dont want to start adding food into fitbit as it confuses me. Tracking food and syncing exercise calories on MFP is much easier, i hope the syncing issue gets sorted very quickly!
  • mayoi
    mayoi Posts: 7 Member
    Had the same problem, revoked access, then linked back up per an earlier post in this thread. Working fine now. Thanks to the poster who suggested it.
  • lornaholgate306
    lornaholgate306 Posts: 14 Member
    Has it kept on increasing mayoi as I thought mine was fixed but it won't keep tracking
  • SezxyStef
    SezxyStef Posts: 15,268 Member
    I did the revoke as well per normal SOP but it isn't updating so I am waiting for the fix.
  • blossomingbutterfly
    blossomingbutterfly Posts: 743 Member
    Im having the same problem too :(
  • CoachJen71
    CoachJen71 Posts: 1,200 Member
    The disconnect/reconnect worked once, but am back to not syncing.
  • lornaholgate306
    lornaholgate306 Posts: 14 Member
    I've emailed the [email protected]
    Maybe if we all do this they'll fix asap
  • bbaites
    bbaites Posts: 2 Member
    I am having a similar problem. This is not the first time. In February, I started having no Fitbit calorie adjustment in MFP. My steps did show up in the MFP Reports, though. I tried the revoking, etc. over and over again without success. I finally gave up and on 4/1/17, I suddenly got the calorie adjustment back. I did nothing to get it back and was keeping my fingers crossed that I would not lose it again. Last night, around 10:30 CDT, when I went to enter my lunch and dinner, I was unable to complete my entry. Halfway through, the system went down and said to try again later. I am just now trying to enter my food, and I noticed that once again, I have no FB calorie adjustment. As before, the steps are in MFP reports and FB is getting my intake of food and water from MFP.
  • Christine_72
    Christine_72 Posts: 16,049 Member
    It happened to me too, and it just HAD to start doing this on one of my highest step days in months! I just revoke access and then reinstall and it'll sync my previous steps, but i had to do it every time i wanted them to sync. It's early Monday morning here right now, so haven't had a chance to see if it's still playing up..
  • paigele
    paigele Posts: 123 Member
    Yes. Mine began last night. Last successful communication between FB and MFP was at 19:00