Anyone else having troubles syncing their Fitbit today



  • AFGP11
    AFGP11 Posts: 142 Member
    Honestly for such an expensive product, the fitbit has a litany of problems that just should not happen. It's a bit ridiculous.
  • thesweetpea59
    thesweetpea59 Posts: 40 Member
    Glad to hear it's not just me! I should always check here first before syncing on all of my devices and just getting frustrated when nothing works.
  • Jsays1
    Jsays1 Posts: 2 Member
    I'm having trouble as well - 2nd day. Will try disconnecting and reconnecting to see if it helps.
  • hksmith20
    hksmith20 Posts: 1 Member
    Same for me.. any ideas how to fix it? I have already disconnected and reconnected MFB and fitbit several times. It will only sync the one time I reconnect them....
  • LadyLilion
    LadyLilion Posts: 276 Member
    amkestel wrote: »
    I have a Charge 2 and nothing has synced for yesterday or today. I have searched online forums and I followed the steps to revoke access and connect/disconnect, but nothing has worked.

    It only works if I do it from the website. It won't work from the App. Not sure what that's all about.
  • janejellyroll
    janejellyroll Posts: 25,763 Member
    AFGP11 wrote: »
    Honestly for such an expensive product, the fitbit has a litany of problems that just should not happen. It's a bit ridiculous.

    Fitbit isn't the company that deserves your annoyance here (at least on this particular issue).
  • ferretkingdom
    ferretkingdom Posts: 4 Member
    Yup. Mine stopped syncing yesterday on 4/16 as well. I even unlinked and re-linked my fitbit, still nothing. I have a Charge 2 if that matters. My phone recently updated (Samsung Note 5), but I was not having trouble immediately after the update. I thought it was the apps, so I updated both the MFP and Fitbit apps, still no sync :(
  • rosey0104
    rosey0104 Posts: 20 Member
    I've been having issues since Friday, so far my interim plan is to just disconnect and reconnect MFP and Fitbit every night so that my calories and steps are all synced together. I've had luck so far that every time I do the reconnect it almost force syncs them and it backs up.
  • Noot30
    Noot30 Posts: 54 Member
    I just disconnected and reconnected and i seem to be back working..
  • orracle69
    orracle69 Posts: 3 Member
    Ditto to everyone. I unlinked and relinked twice yesterday and am stuck today. This just started and is it VERY frustrating!!
  • madnist
    madnist Posts: 6 Member
    I am very frustrated. I'v tried everything but nothing works. Gym time, steps .... nothing shows up but of course my food entries are there. I actually added steps manually but no way do I want to do that all the time. Where is support??
  • Scouselad73
    Scouselad73 Posts: 1 Member
    Go into myfitnesspal, revoke access then restore access. Worked for me

    Ive done that numerous times still not syncing the steps
  • macjfa
    macjfa Posts: 1 Member
    Yes, my Fitbit One did not sync steps to MFP yesterday, April 16, nor has it today; deleted MFP app, reinstalled, etc...
  • StephyCara
    StephyCara Posts: 17 Member
    Just had an email from support
    They are working on it

    Great to hear this. Needless to say it's not working for me either. Frustrating!! :/
  • monicastryin
    monicastryin Posts: 40 Member
    Mine was until a little while ago. I disconnected my fitbit from MFP and reconnected it and now it works (so far). I did have to do it on the computer because it would not disconnect using the mobile app.
  • Vazerus
    Vazerus Posts: 2 Member
    Have to constantly revoke/connect to get it to sync
  • LMMouse
    LMMouse Posts: 4 Member
    I tried the revoke and re-add. In both apps. Didn't help.
  • joruns13
    joruns13 Posts: 8 Member
    me too -Fit bit recieves it but its not coming back through MFP- I tried disconnecting and connecting and still nothing- it started yeserday