Fitbit not syncing with MFP

Evening, waited, uninstalled, closed apps etc but my fitbit is not syncing with MFP like it did two days ago and before. I am gutted.

Replies

  • Loug1983
    Loug1983 Posts: 89 Member
    I have had this for the last week, I got some helpful advice from another thread. Turn off your Bluetooth, disconnect the two apps from each other and then turn Bluetooth back on, reconnect and then give it some time.

    If that doesn't work there have been a few similar threads throughout the boards recently see what other tips they have to offer.

    Good luck.
  • tinkerbellang83
    tinkerbellang83 Posts: 9,035 Member
    I am having the same issue with MFP/Garmin Connect today, my step count mysteriously vanished this afternoon, then came back but now won't sync any higher than the number it's currently showing in MFP.

    I have disconnected both sides, uninstalled & reinstalled and deleted and re-added step device. Still no joy.
  • NealNH
    NealNH Posts: 104 Member
    Same here, no sync for a week now and no amount of uninstalling and other techniques helps.
  • rosebette
    rosebette Posts: 1,657 Member
    Mine finally sync'd tonight, after I posted that I was switching from MFP to LoseIt, and I've actually installed LoseIt on my phone. Like the car that starts running after you decide to get rid of it, MFP decided to work with Fitbit.
  • Jarlax
    Jarlax Posts: 4 Member
    I had same sync issue.
    Ended up following myfitnesspal instructions to resync (disconnect from fitbit wait 15 then reconnect)
    This worked as now syncing again