Unable to Create New, Edit Existing Foods/Meals/Recipes, Quick Add, Sync, and/or Login - Resolved

145791016

Answers

  • bnjffrs
    bnjffrs Posts: 3 Member
    edited April 2022
    Same issue on Android.

    Cannot sync MFP app with website.
    Can sync between Garmin Connect (steps and exercise) but have to log out of MFP app and log in again. IDGAF about that though, I want MFP calories in the Garmin Connect app, for that to work MFP app needs to be able to sync with its own servers which it is failing to do!
  • CupcakeCrusoe
    CupcakeCrusoe Posts: 1,355 Member
    edited April 2022
    bnjffrs wrote: »
    Started using MFP yesterday, worked at first, broken within hours.

    Same issue as others have described, unable to sync MFP data from android app to the website, which means Garmin Connect is out of sync (it can sync but there is no data to fetch!)

    MFP app will not pick up steps or exercise captured by Garmin Connect until I log out of MFP app and log in again, but there is no workaround for sync between MFP app and website!

    Is MFP often this broken, would rather not use it at all if this is the way it usually is, in addition to that there seems to be nothing but silence from MFP on this issue.

    This is a new problem in the last couple of days (+1, I cannot log food on the website, and the app does not sync with the website at this time).

    MFP, fix it, please. The entire functionality of your app/website is down.
  • DCD2021
    DCD2021 Posts: 2,393 Member
    edited April 2022
    I too have had these same issues and if I am reading correctly it sounds as though it's a tech issue that will be worked on this next week? sigh...I really hate not being able to track my food etc. Also found I couldn't chat with my friends in groups, I can see that they posted but their post won't pull up. Really hope this is resolved soon.
  • valerie8456
    valerie8456 Posts: 1 Member
    edited April 2022
    Not working for me either. Can't log in food. Will find the food, but can't add.
  • Sabine_Stroehm
    Sabine_Stroehm Posts: 19,263 Member
    edited April 2022
    Yep. It's not working AT ALL. I can see food, but can't log.
  • janiceclark08
    janiceclark08 Posts: 1,341 Member
    edited April 2022
    I can't complete the day every time I push to close out day it says dismiss, and go to main server. Last 2 days are not completed
  • JojiRL
    JojiRL Posts: 1 Member
    edited April 2022
    Same here. This is the second day I can't complete the day. App tells me to go to the website. Website didn't sync and shows duplicate entries. This is frustrating. I never had a problem when I started using MFP free app 8 years ago. Just decided to pay premium membership this month... then this?!?
  • sheppeyescapee
    sheppeyescapee Posts: 329 Member
    edited April 2022
    Same here, MFP app isn't syncing with MFP site and also isn't syncing with my Fitbit either. I'm on android.
  • booksandchocolate12
    booksandchocolate12 Posts: 1,741 Member
    edited April 2022
    I’m having the same issue. Sent a message and got this post as a response. Short answer: this is gonna take a while. 😡

    https://support.myfitnesspal.com/hc/en-us/articles/5716717249933-Unable-to-Create-New-or-Edit-Existing-Foods-Meals-Recipes-and-Quick-Add
  • awelch2000
    awelch2000 Posts: 2 Member
    edited April 2022
    It’s been more than a week and I am still having this problem.

    I select a food, it says Food Logged, but my diary is blank.

    What gives, MFP????
  • onmyweightohappiness
    onmyweightohappiness Posts: 151 Member
    edited April 2022
    I’m getting the same error the last few days.
  • carolinehampton2
    carolinehampton2 Posts: 1 Member
    edited April 2022
    Not being able to add a new recipe is driving me mad. Have spent at least an hour this pm looking for alternative apps. Anyone got any ideas please?
  • yeenekara
    yeenekara Posts: 3 Member
    Hi there,
    I tried saving some foods several times, to no avail. A pop up error appears, it states a message has been sent to my fitness pal administrator.
    I greatly appreciate any feedback.
    Thank you.
    Victoria
  • CKV1994
    CKV1994 Posts: 4 Member
    edited April 2022
    I have the same issue with recipes! :(
  • Osayles1723
    Osayles1723 Posts: 1 Member
    I tried making a recipe and kept saying an error code so I deleted the app and now it’s not letting me back into my account. Is anyone else having the same problem, I really hope this gets fixed very soon
  • dabearo
    dabearo Posts: 57 Member
    I’m getting an error when trying to save my recipes. Something about unrecognized domain. Any idea?
  • kammipill
    kammipill Posts: 2 Member
    I have uninstalled and reinstalled both apps, deleted caches and data (and lost ALL MY DATA on MFP while doing so, not on desktop version but on app), but still - it shows the steps i have done today that are recorded through samsung health, but the steps dont count as exercise anymore.
    Problems started yesterday after i tried to create a custom recipe.
    How
  • kammipill
    kammipill Posts: 2 Member
    edited April 2022
    Sorry, i cut myself off. How will it be okay again?
This discussion has been closed.