Unable to Create New, Edit Existing Foods/Meals/Recipes, Quick Add, Sync, and/or Login - Resolved



  • aaallyyyhooo_
    aaallyyyhooo_ Posts: 1 Member
    edited April 2022
    Same for me
    Pls fix the problem lol
  • larstj003
    larstj003 Posts: 1 Member
    edited April 2022
    Generally speaking, syncing is not working. Recipes are not saving either, in the ios app or on the website.
  • lyle80
    lyle80 Posts: 2 Member
    edited April 2022
    Same here. I tried killing and restarting the app too. Very frustrating.
  • bmpickles
    bmpickles Posts: 17 Member
    edited April 2022
    I'm also unable to add a recipe. I even re-booted my computer. Anyone know how to contact tech support? I can't find how to do that.
  • Pannduh
    Pannduh Posts: 89 Member
    edited April 2022
    Same problem. I was getting ready to contact them but it’s on their “known issues/bugs” list on the technical problems page that was updated today.
  • lha9310
    lha9310 Posts: 5 Member
    edited April 2022
    Yeah I even tried reloading the app and now it won't allow me to log in on the app just the website but no adding to my recipes
  • saberleigh
    saberleigh Posts: 9 Member
    edited April 2022
    Get the same error on app and the browser doesn’t work either
  • omgkaywtf1
    omgkaywtf1 Posts: 1 Member
    It was working fine for me this morning, then it started with the cannot add recipes (that people were experiencing with the “DomainError”). Then my MFP app started to refuse to sync and update my steps count from my FitBit as of 5:34PM CST, and has stayed the same amount for the past 7 hours. And now it’s saying “Cannot log you into the server” as I tried to uninstall and reinstall the app to see if it would remedy the not syncing issue. Nope to all of the above. This is the path to getting lots of people to forget this app in general. Any updates on this snowball effect that seems to be happening?
  • VegjoyP
    VegjoyP Posts: 2,547 Member
    edited April 2022
    Yup... the calorie adjustment removed calories for my goal to be in the 783 for Friday. I exercised and had 13,026 steps
  • stephveganxo
    stephveganxo Posts: 1 Member
    edited April 2022
    I have the same issue! Recipies wouldn't save so I uninstalled/ re installed the app, logged in and ALL my data was gone from the app (was like a brand new user) but all data is still on the website version just not syncing over. And still can't save recipies (6 hours later)
  • bjvmail
    bjvmail Posts: 1 Member
    edited April 2022
    Same thing happened to me. I sent a message to support. But not sure if it went through.
  • christineroscoe40
    christineroscoe40 Posts: 1 Member
    edited April 2022
    I'm having the same issue all of a sudden. I too use the app for my weight loss journey as well as health issues. I hope they fix this fast. I'm really nervous about having to find another app 1 year into this!
  • lha9310
    lha9310 Posts: 5 Member
    edited April 2022
    Yep. I’m trying to find a different app in case they don’t get it fixed. The journey can’t end because the calorie tracker took a dump
  • Robayliffe
    Robayliffe Posts: 1 Member
    edited April 2022
    Same for me too. Really frustrating. I can add food on the web version (though it won't save recipes), but this won't sync with the app.
  • Aunndrey
    Aunndrey Posts: 1 Member
    edited April 2022
    Good to know I'm not alone. Hopefully they'll fix it ASAP.
  • rvbilsen
    rvbilsen Posts: 5 Member
    edited April 2022
    Someone from the supportteam reading or online? I'm a Premium user but can't use MFP at the moment. Very disappointing :'(
  • leannejmellon
    leannejmellon Posts: 1 Member
    edited April 2022
    Trying to prep my week but all of tm created recipes have disappeared from my app??? How can I get these back
    this has taken me years to create. They are still viable on the website, but I can not search them so finding specific ones is very hard to find to add to my diary. Please fix this.
  • petriefiona1
    petriefiona1 Posts: 1 Member
    Can anyone help? … have been unable to save or log & save a few recipes this morning
  • SG130
    SG130 Posts: 2 Member
    edited April 2022
    Same issues here. I tried downloading again and now nothing will sync
  • bonalexander
    bonalexander Posts: 2 Member
    edited April 2022
    I am so frustrated. I couldn’t save a recipe so like others removed the app and downloaded it again and now I can’t log in as the app says it can’t connect to the server. Please help
This discussion has been closed.